Sumar / Sumar.si / Sumar.si.conjunto

SUMAR / SUMAR.SI / SUMAR.SI.CONJUNTO

SUMAR

Esta fórmula la empleamos para sumar los datos de un conjunto de celdas, ya estén en forma de filas, de columnas, o de matriz.

=SUMA(A1:A7)

Entre paréntesis hay que indicar la casilla en la que comienza el rango que queremos sumar y, separada por dos puntos, la casilla en la que termina dicho rango.

Veamos un ejemplo:

 

SUMA 1
SUMA 1

 

SUMAR.SI

La fórmula SUMAR.SI se utiliza cuando queremos sumar los datos de un conjunto de celdas, pero únicamente de aquellas que cumplan una determinada condición que le tenemos que indicar.

La estructura de esta fórmula consta de tres campos:

 

SUMA 1
SUMA 1

 

Rango: hay que indicar el rango de celdas en las que se tiene que cumplir una determinada condición.

Criterio: es la condición que establecemos que se tiene que cumplir.

Rango_suma: es el rango de celdas que se quiere sumar.

Veamos un ejemplo:

 

SUMA 2
SUMA 2

 

SUMAR.SI.CONJUNTO

La fórmula SUMAR.SI.CONJUNTO se utiliza cuando queremos sumar los datos de un conjunto de celdas, pero únicamente de aquellas que cumplan varias condiciones que le tenemos que indicar.

La estructura de esta fórmula consta de al menos tres campos:

 

SUMA 2
SUMA 2

 

Rango_suma: es el rango de celdas que se quiere sumar.

Rango_criterio1: hay que indicar el rango de celdas en las que se tiene que cumplir una determinada condición.

Criterio1: es la primera condición que establecemos que se tiene que cumplir.

Podemos incluir nuevas condiciones:

Rango_criterio2: hay que indicar el rango de celdas en las que se tiene que cumplir la segunda condición.

Criterio2: es la segunda condición que establecemos que se tiene que cumplir.

Rango_criterio3: hay que indicar el rango de celdas en las que se tiene que cumplir la tercera condición.

Criterio3: es la segunda condición que establecemos que se tiene que cumplir.

Veamos un ejemplo:

SUMA 3
SUMA 3

 

En el ejemplo anterior las condiciones que tenía que cumplir la suma las hemos introducido en la fórmula (Luis y Barcelona) pero también podríamos haber hecho referencia a una celda en las que estuvieran estas condiciones.

 

SUMA 4
SUMA 4

 

¿Te gustó? Pues comparte ;-)
Este sitio usa cookies para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Ninguna cookie será instalada a menos que se desplace exprésamente más de 600px. Leer nuestra Política de Privacidad y Política de Cookies. Las acepto | No quiero aprender cursos gratis. Sácame