18ª CLASE
Propiedades del archivo

19ª CLASE
Operaciones numéricas

20ª CLASE
Operaciones matemáticas

21ª CLASE
Orden de las operaciones

 

 

 
LECCION 19ª
Operaciones Numéricas
 

REALIZAR OPERACIONES NUMERICAS

Excel es una hoja de cálculo y como su nombre indica su función fundamental es trabajar con grandes volúmenes de números y realizar cálculos numéricos.

Sumar números.

  • Marcamos los números que deseamos sumar.
  • Pulsamos sobre el símbolo Sumatorio que se encuentra en la Barra Estándar.

 

COMPONENTES DE LAS FUNCIONES

Si realizamos la suma anterior y nos situamos sobre la casilla donde aparece el resultado de la suma, veremos que en el recuadro de la Barra de fórmulas aparece la expresión =SUMA(B4:B7).

La anterior fórmula se compone de:

  • Comenzamos con el signo igual. Todas las fórmulas comienzan con el signo igual para indicarle al programa que se trata de una función y no de un texto.
  • A continuación la función, es decir la operación matemática que deseamos realizar. En nuestro caso SUMA
  • Y lo siguiente es especificar las celdas, donde se encuentran los números sobre los que deseamos realizar la operación. En este caso como queremos sumar los números que se encuentran desde la celda B4 a la B7 escribimos B4 dos puntos  y B7.El formato es por ejemplo  B4:B7

 

EJEMPLOS

Vamos a sumar 34 que colocaremos en la celda A1 y 56 que colocaremos en B1. Vamos a escribir nosotros la fórmula.

  • Escribimos 34 en la celda A1 y 56 en la celda B1
  • Nos situamos en C1 y escribimos =SUMA(A1:B1) y
  • Pulsamos Enter en nuestro teclado o pulsamos el botón aceptar de la Barra fórmulas.

 

SUMAS EN FILAS Y COLUMNAS

Vamos a sumar por filas y por columnas. 

  • Partimos de los datos que se muestran en la primera imagen.

  • Marcamos las celdas que contienen los números y dejamos celdas libres en la columna y fila siguientes.

  • Pulsamos sobre Sumatorio o Autosuma en la Barra de fórmulas.

Y el resultado es que:

  • Los primeros cuatro números de la columna C son el resultado de sumar los dos números de cada fila.

  • Los resultados que aparecen en la fila 5 son la suma de los números de la columna superior.

  • Y observe que en la celda C5 el resultado que aparece es la suma de todos los números que tenemos inicialmente en las dos columnas

 

 

Resumen multimedia de la lección 19ª

 

 


Clase anterior

Próxima clase


Página de Inicio       Contáctanos       ¿Quiénes somos?
Este es un producto de AulaFacil S.L. - Madrid, 13 de Julio 2000