27ª CLASE
Copiar valores

28ª CLASE
Copiar fórmulas

29ª CLASE
Copiar valores

30ª CLASE
Copiar formato

 

 

 




 
 

LECCION 28ª
Copiar Fórmulas

             Una operación frecuente cuando se trabaja con una Hoja de Cálculo es copiar las fórmulas introducidas para utilizarlas en otra parte de la Hoja de Cálculo.

Para copiar una fórmula se emplea el mismo método de Copiar y Pegar. Por tanto:

  1. Seleccionamos las celdas donde se encuentra la fórmula que deseamos copiar.

  2. Pulsamos el comando Edición y Copiar

  3. Marcamos las celdas donde queremos copiar la fórmula

  4. Pulsamos EdiciónPegar

 

EJEMPLO

Tenemos unos números en la columna A que queremos sumar a los números de la columna B. 

Se trata de sumar el número de la celda A1 y el número de B1 y el resultado ponerlo en C1. Sumar el número de la celda A2 y la celda B2 y el resultado ponerlo en la C2. Y así con todas las filas de números.

Partimos de los números que se muestran en la primera imagen.

  • En la celda C1 vamos a introducir la fórmula para sumar los dos números de la primera fila. Escribimos =SUMA(A1:B1). Hemos comenzado escribiendo el signo igual "=" que indica al programa que se trata de una fórmula. A continuación escribimos la operación matemática que queremos hacer que en nuestro ejemplo es SUMA. Y entre paréntesis las celdas sobre las que se realiza la operación. Vamos a sumar las celdas A1 y la B1, por lo que escribimos A1 indicando donde comienzan los datos, dos puntos y B1 indicando donde terminan los datos.

 

 

  • Pulsando Enter aparece el resultado de sumar A1 y B1. Por tanto aparece un 9 en la celda C1.
  • Pulsamos sobre la celda C1
  • Y pulsando en el botón DERECHO del ratón seleccionamos Copiar. El contorno de la celda se poner intermitente.
  • Marcamos desde la celda C2 a la C6 y pulsando el botón DERECHO del ratón seleccionamos Pegar. Y pulsamos "Esc".

Y el resultado que aparece es el siguiente

 

Es importante observar que no hemos copiado el número 9 que estaba en la celda C1 sino la fórmula que estaba en esa celda..

Y es importante comprender que la copia de la fórmula es una copia relativa y no absoluta. Es decir hemos copiado la fórmula =SUMA(A1:B1) y lo que aparece en C2 es =SUMA(A2:B2).

Al copiar la fórmula una fila más abajo el programa por defecto asume que los números que queremos sumar son también de la fila siguiente.

Si queremos que al copiar la fórmula en otra celda el resultado se mantenga y el programa no cambie el rango de celdas sobre el que se realiza la suma debemos emplear una copia absoluta.

Tenemos que escribir el signo del dólar "$" antes de las letras y los números que corresponden a las celdas. De esta forma la copia será absoluta y no relativa.

La anterior función quedaría =SUMA($A$1:$B$1)

 

Resumen multimedia de la lección 28ª

 

 


Clase anterior

Próxima clase


Página de Inicio       Contáctanos       ¿Quiénes somos?
Este es un producto de AulaFacil S.L. - Madrid, 13 de Julio 2000