Excel básico. Función

Una función es una fórmula predefinida, realiza los cálculos utilizando valores concretos en un orden particular. Una de las principales ventajas es que ahorran tiempo porque ya no es necesario escribirlas.

Una función tiene una sintaxis, que debe seguirse para obtener el resultado correcto.

La sintaxis básica para crear una fórmula con una función es:

  1. Insertar  signo igual (=).

  2. Seleccionar una función. 

  3. Introducir los argumentos de la fórmula, es decir, los datos que se usarán para realizar el cálculo.


 

Argumentos

Los argumentos van entre paréntesis. Cuando queremos hacer referencia a un conjunto de celdas (rango o referencia), usaremos los dos puntos (:), y cuando hacemos referencias a celdas no adyacentes, usaremos la coma simple (,).

Ejemplo:

Tenemos la siguiente hoja de cálculo.

Captura25
Argumentos

Introducimos la siguiente fórmula:

=SUMA (A2:B4)

En este caso, le estamos especificando un rango, para ello, usamos el separador dos puntos (:). Con esta fórmula, estamos indicándole que sume el valor de las celdas A2, A3, A4, B2, B3 y B4.

En este caso, el resultado es 60.

Captura26
Argumentos

Ahora, vamos a realizar la suma de celdas no contiguas. Sumaremos el valor de las celdas A2, B3 Y A4. Usaremos el separador coma (,) o punto y coma (;), dependiendo del lenguaje configurado en Excel para referirnos a celdas individuales.

Usaremos la siguiente fórmula:

=SUMA(A2;B3;A4)

En este caso, el resultado es 27.

Captura27
Argumentos
¿Te gustó? Pues comparte ;-)
Conoce al autor

miguel angel franco gafrcia

Excel basico, medio y avanzado

Este sitio usa cookies para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Ninguna cookie será instalada a menos que se desplace exprésamente más de 600px. Leer nuestra Política de Privacidad y Política de Cookies. Las acepto | No quiero aprender cursos gratis. Sácame